Back to overview
Downtime

Messages can't be sent in Mattermost

Nov 9, 2023 at 5:44pm UTC

Resolved
Nov 9, 2023 at 8:19pm UTC

Latency has declined automatically.

Updated
Nov 9, 2023 at 5:47pm UTC

Upon further inspection, it seems like the website is very laggy.
Ping had a noticeable spike

Created
Nov 9, 2023 at 5:44pm UTC

Mattermost Messages seemed to be sent, but when refreshed, disappears.