Back to overview
Degraded
Lightspeed Filter blocked
Nov 19 at 05:07pm EST
Resolved
Nov 19 at 06:05pm EST
And new domain. I will tell you the URL tomorrow 👀
Affected services
Created
Nov 19 at 05:07pm EST
So, the Lightspeed filter blocked us again (mancuck), and I'm working on a new domain. Also, I will reset the Mattermost instance due to a high percentage of alt accounts.
Stay tuned!
Affected services